Recovery for the Acer A500/A501


Postby kutya » 29 May 2016, 17:26

I used this small miracle tool for my a500. Very big THX for it.

My problem was the following.:
-I have a pacard bell g100
-I updated it to 4.0.1 with the "" file copy to the sdc and push the right buttons combo. (from 3.xx i dont know exactly the correct version, the basic PB version of it.
-So I transformed my PB to ACER A500 4.0.1
-I wanted to go higher ;) but.. i couldnt. (I didnt have recovery or i had but i couldnt go into it. All the time i got dead small Android robot when a i tried.)
-So i unlocked my bootloader with the AFTEROTA ( ... ?t=1675939) somewhere in the topick you can download the big version. (SAVE YOUR TABLET DETAILS CPU ID , SBK when the program ask you about it!!!!!)
-I have windows 10 so i had to fuck with the userservice but i fixed it. ( second solution is the good with the regedit.
-Then i had to install the APX driver. (APX device only appear in your device manager when the tablet is in APX MODE and CONNECTED to the pc)
-I have windows 10 so i had to make special reboot so after that i could install the APX DRIVER (viewtopic.php?f=8&t=1870 first page bottom you can find the good driver, you have to be signed in to the forum or you wont see the downloadlink)
-(windows10 ->spacial reboot->start the AFTEROTA->start the proces->your tablet will stuck in APX mode -> instal APX driver from the device manager)
-After this the AFTEROTA could make the big big work and i had an unlocked bootloader with TWRP recovery. :P
-I started to instal new roms it was great and fun and i felt the freedom :dance: but..
-i really dont know until now why did it happen. I installed omni 4.4.4 from TegraOwners, i started it. it was great i installed a lot of app and after that i rebooted the tablet. It couldnt start anymore. Didnt appear the small OMNI ROBOT. Tablet started "ACER" page then the "TegraOwners" page come and it didnt want to step to the next page when the OMNI robot come and watch me :shifty:
-I found some good topic on TegraOwners but the links was old and etc etc. but i realized maybe my problem is the partitions change or something like that.
-So i found this "Badsector" program thx for god.
-So my only problem was that "how does it work?"
+put the tablet to APX MODE (reset button+start button)
+you need APX driver i have already written about it upper.
+start a501A (it will ask your SBK it is in the file what the AFTEROTA made)
+after that is finished you have to start a501B (it will ask your SBK too)
+After that finished too you will have a new recovery and good partitions.
+So you can instal roms again.

So this was my story. Maybe it will help for somebodey. I dont take resposibility if somebodey fucks his tablet because he follow my steps :D
Sorry for bad english.

Again a BIG THX for this program. :hand:
User avatar
Junior Owner
Posts: 1
Joined: 26 May 2016, 12:36
Reputation point: 0
Junior Owner


Postby niniendowarrior » 04 Feb 2017, 23:20

From all my escapades in TO over installing thor's rom in my A500, I thought of porting the batch scripts from Windows to Linux. They are attached here, but note that this wasn't tested. It should work though since the bat scripts just run nvflash commands with specific flags.
You do not have the required permissions to view the files attached to this post.
User avatar
Helpful Owner
Posts: 99
Joined: 31 Dec 2016, 14:35
Reputation point: 0
Junior Owner


Return to Acer A500/A501 Recovery

Who is online

Users browsing this forum: No registered users and 1 guest