A500 LUbuntu 14.04 - v1

Linux development for the Acer A500/A501

Re: A500 LUbuntu 14.04 - v1

Postby digetx » 10 Sep 2016, 14:50

Maybe something like:
Code: Select all
xrandr --output LVDS-1 --fb 1280x700 --panning 1280x700

You'd also have to adjust the touch area, use xinput_calibrator.

I have checked it with the upstream DRM driver only.
User avatar
digetx
Dev Team
 
Posts: 4220
Joined: 06 Dec 2011, 00:56
Location: Moscow
Reputation point: 482
Junior OwnerJunior OwnerJunior OwnerJunior OwnerJunior Owner

Re: A500 LUbuntu 14.04 - v1

Postby mariohc » 06 Oct 2016, 23:11

I installed this version of lubuntu from the sd and starting to reach a point where wait 10 seconds and then restarted, another user gone, as I fix it? It installation it did from the sd internal and also from the 1st partition of the sd ques is fat32, but nor works, arrives to the point of them 10 seconds and is restarted. Please help!
User avatar
mariohc
Junior Owner
 
Posts: 3
Joined: 28 Jun 2012, 19:17
Reputation point: 0
Junior Owner

Re: A500 LUbuntu 14.04 - v1

Postby mariohc » 07 Oct 2016, 23:23

managed to install but asks me login and password when you start, what?
User avatar
mariohc
Junior Owner
 
Posts: 3
Joined: 28 Jun 2012, 19:17
Reputation point: 0
Junior Owner

Re: A500 LUbuntu 14.04 - v1

Postby mariohc » 08 Oct 2016, 15:52

I answer all I myself; Linux installed, the trick was to give permissions to the partition of the sd (with chmod - Rf 777) and it installed perfectly. Thanks Thor.
User avatar
mariohc
Junior Owner
 
Posts: 3
Joined: 28 Jun 2012, 19:17
Reputation point: 0
Junior Owner

Re: A500 LUbuntu 14.04 - v1

Postby fatrybl » 16 Oct 2016, 15:28

Hello guys, i`m stucked with one problem, did my best to find solution here but haven`t managed..
so asking you to help, probably smbd had dis issue.
i tried 2 SDcards formatted in Ext4. it didnt help.
Now i have scrilax bootloader v9, CWM recovery 1.8.1 and 8 Gb SDcard (formatted in Ext4)
i downloaded 2 files from topic, renamed it, put both files into INTERNAL storage of my tablet, installed Linux on 1-st partition of SD Card, and get dis problem every time..
Image

Root device mounted successfully but /sbin/init does not exist.

P.s.
I`m not dat good in linux, so pls write in details
User avatar
fatrybl
Junior Owner
 
Posts: 18
Joined: 15 Nov 2012, 21:37
Reputation point: 0
Junior Owner

Re: A500 LUbuntu 14.04 - v1

Postby digetx » 16 Oct 2016, 17:08

mariohc, good to know that you have solved the issues. I've added a chmod hint to the OP.

fatrybl, the rootfs hasn't been extracted correctly.
Code: Select all
mount /dev/disk/by-path/platform-c8000400.sdhci-part1 /new_root
ls /new_root

it should contain the /sbin/init
User avatar
digetx
Dev Team
 
Posts: 4220
Joined: 06 Dec 2011, 00:56
Location: Moscow
Reputation point: 482
Junior OwnerJunior OwnerJunior OwnerJunior OwnerJunior Owner

Re: A500 LUbuntu 14.04 - v1

Postby fatrybl » 16 Oct 2016, 18:49

ohh,
so should i only copy/paste your strings ?..
User avatar
fatrybl
Junior Owner
 
Posts: 18
Joined: 15 Nov 2012, 21:37
Reputation point: 0
Junior Owner

Re: A500 LUbuntu 14.04 - v1

Postby digetx » 16 Oct 2016, 19:28

You should to check what's in the rootfs partition. You can do it from the recovery shell that is on your photo with the commands from my previous post or whatever other way, from your desktop PC for example. I assume your are linux user.
User avatar
digetx
Dev Team
 
Posts: 4220
Joined: 06 Dec 2011, 00:56
Location: Moscow
Reputation point: 482
Junior OwnerJunior OwnerJunior OwnerJunior OwnerJunior Owner

Re: A500 LUbuntu 14.04 - v1

Postby deudim » 10 May 2017, 18:04

Hi, i have a problem. When i install, when rootfs unzipping, recovery reboots. What's wrong?
Sorry for my bad English
User avatar
deudim
Junior Owner
 
Posts: 1
Joined: 19 Oct 2015, 17:38
Reputation point: 0
Junior Owner

Previous

Return to Acer A500/A501 Linux

Who is online

Users browsing this forum: Google Feedfetcher and 1 guest

x

#{title}

#{text}